Destiny 2 Tracker Network
Rabx6
Rabx6

0 Credits 4 Posts
Destiny tracker website no longer works correctly on my xbox one, like i used to be able to search gamertags but it will no longer let me select a system and also does not give the drop down menu when i click my stats, so i'd like to know if this is a common bug atm as everything used to work perfect.
Hi Im Swat
Hi Im Swat

438 Credits 1521 Posts
RABT1994 said:



As for DTR not working on Xbone, they might be because of the lack of add ons (flash, sliverlight, ect) seeing as the Xbone doesn't support downloads for the web browser. I know I often have issues with using it to browse other websites but that's not saying there isn't a bug with DTR.
Morarn
Morarn

180 Credits 295 Posts
Hey Im Swat said:


He does have a tag linked to his account on both Xbox and PSN, but this is not the issue. The issue is drop-down menus not appearing when viewing the site on Xbox One.

First, I would try again or allow the site to fully load before clicking the menu, otherwise this is a bug and the web dev should be notified about this issue
Rabx6
Rabx6

0 Credits 4 Posts
Morarn said:
Hey Im Swat said:


He does have a tag linked to his account on both Xbox and PSN, but this is not the issue. The issue is drop-down menus not appearing when viewing the site on Xbox One.

First, I would try again or allow the site to fully load before clicking the menu, otherwise this is a bug and the web dev should be notified about this issue

Yes i've tryed the site many times over and over again but does not work i've also tryed cleaning my whole browser but anyway thanks for the reply man.
xorth
xorth

644 Credits 527 Posts
RABT1994 said:Destiny tracker website no longer works correctly on my xbox one, like i used to be able to search gamertags but it will no longer let me select a system and also does not give the drop down menu when i click my stats, so i'd like to know if this is a common bug atm as everything used to work perfect.


The homepage does not work. If you click to other pages down below, like a news item, then all of a sudden everything works. I'm going to look into this, but for now, try that little hack.

EDIT -- It does work but you have to wait a moment. It's a loading issue, probably all the youtube videos.